Exchange requirements

<< Inhaltsverzeichnis anzeigen >>

Navigation:  Start > Install & Config > System requirements > 8MATES >

Exchange requirements

Das 8MATE for Exchange supports the following Exchange versions:

Exchange Server 2010, 2013, 2016

Exchange Online

 

Exchange 2016 Cumulative Update 2 is needed to modify out of office notices.

 

If you are using a hybrid variation, please contact support.