SharePoint Voraussetzungen

<< Inhaltsverzeichnis anzeigen >>

Navigation:  Start > Installieren und Konfigurieren > Systemvoraussetzungen > 8MATES >

SharePoint Voraussetzungen

8MAN unterstützt folgenden SharePoint Versionen:

 

Microsoft SharePoint Server 2010, 2013 (Cumulative Update December 2014 erforderlich), 2016 und SharePoint Online mit dem SharePoint Remote Connector (Client Side Object Model).

Eine Kollektorinstallation auf dem SharePoint Server ist nicht erforderlich.

 

Microsoft SharePoint Server 2010, 2013

Eine Kollektorinstallation auf dem SharePoint Server ist erforderlich (Server Side Object Model). Die Unterstützung für das Server Side Object Model wird zur 8MAN Version 8.5 abgekündigt.